
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.douglas-budget.com/content/tncms/live/" />
<meta name="keywords" content="prnewswire, volunteer, kellen wyoming, school, linguistics, education, economics, student, the prudential spirit, program, community awards, charles lowrey" />
<meta name="news_keywords" content="prnewswire, volunteer, kellen wyoming, school, linguistics, education, economics, student, the prudential spirit, program, community awards, charles lowrey" />
<meta name="description" content="CHEYENNE, Wyo., May 4, 2020 /PRNewswire/ -- Wyoming's top two youth volunteers of 2020, Arleth Rodrigues Rascon, 18, of Gillette and Kellen Vohland, 14, of Laramie, were recognized this weekend" />
<meta name="author" content="Prudential Financial, Inc." />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.douglas-budget.com/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/3/1a/31a171df-22f3-5396-a386-d0d90076d8b7/5eb05fb334f76.image.jpg?resize=266%2C400" />
<meta property="og:image:width" content="266" />
<meta property="og:image:height" content="400" />
<meta property="og:title" content="Wyoming's top youth volunteers of 2020 honored with $2,500 donation for local COVID-19 response" />
<meta property="og:description" content="CHEYENNE, Wyo., May 4, 2020 /PRNewswire/ -- Wyoming's top two youth volunteers of 2020, Arleth Rodrigues Rascon, 18, of Gillette and Kellen Vohland, 14, of Laramie, were recognized this weekend" />
<meta property="og:site_name" content="Douglas Budget" />
<meta property="og:section" content="State" />
<meta property="fb:app_id" content="1474801779426220" />
<meta property="article:publisher" content="https://www.facebook.com/douglasbudget/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@douglasbudget" />
<meta name="twitter:image:alt" content="WY_HS_ARLETHRODRIGUES_HEADSHOT.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4afa87871b5c74c45e5da67666c2705b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Prudential Financial, Inc.","id":"fdea0a18-5af0-56f4-b4ae-3f04810e5622","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":238},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-52080772-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11388/cc.js?ns=_cc11388" id="LOTCC_11388"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11388.add('tp', 'TNNW');
		_cc11388.add('act', ' User Login');
		_cc11388.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11388.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/ads/impressions.js?_dc=1588629930"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/ads/traffic.js?_dc=1588574109"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/ads/settings.js?_dc=1558040850"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1585186734"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1582648276"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1554998536"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1587497473"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1588334463"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1587497473"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1585322190"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1554998534"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1554918349"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Wyoming's top youth volunteers of 2020 honored with $2,500 donation for local COVID-19 response | State | douglas-budget.com</title>
            
    <style>body { background-color: #D9D9D9; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #677780; } .fixed-nav #main-navigation { background-color: #677780 !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer-container, #site-footer { background-color: #003E6D; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #0e5896; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/07ed8212-d6d9-11e7-a8c4-b761479cbec0.jpg?resize=1200%2C161) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/07ed8212-d6d9-11e7-a8c4-b761479cbec0.jpg) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #9bddf7; }#site-header-container{ border-bottom: 3px solid #9bddf7; }#site-footer-container{ border-top: 3px solid #9bddf7; } .tnt-bg-accent { background-color: #9bddf7; } a .tnt-caret-down { color: #9bddf7; } .block-title .block-title-inner { border-color: #9bddf7; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #9bddf7; } .form-control:focus { border-bottom-color: #9bddf7; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.douglas-budget.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/12f2fdca-a2dd-11e7-89a0-87940d560300.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Wyoming's top youth volunteers of 2020 honored with $2,500 donation for local COVID-19 response | State | douglas-budget.com" href="http://www.douglas-budget.com/search/?f=rss&amp;t=article&amp;c=news/state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.douglas-budget.com/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-fdea0a18-5af0-56f4-b4ae-3f04810e5622 section-newssection-state type-article infinity-disabled" data-path="/news/state">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.douglas-budget.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Prudential+Financial%2C+Inc.&tncms.asset.id=fdea0a18-5af0-56f4-b4ae-3f04810e5622&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=238&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-52080772-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.douglas-budget.com",
  secureDomain: "douglas-budget.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/douglas-budget.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1492021" class="tncms-block hidden-md hidden-lg"><section id="block-1492021" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1492021" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1492021" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1492021-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1492021-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1492021-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1492021').submit();
        return false;
    });

    $('#site-search-1492021').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1492021 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1492021 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1492021-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1492025" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1492025" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.douglas-budget.com/users/signup/?referer_url=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Farticle_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.douglas-budget.com/users/login/?referer_url=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Farticle_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.douglas-budget.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1492025').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.douglas-budget.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.douglas-budget.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.douglas-budget.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1492025').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.douglas-budget.com/users/logout/" id="user-logout-form-1492025"><input type="hidden" name="referer_url" value="http://www.douglas-budget.com/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/other/"  class="nav-link tnt-section-other">Other</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-local-national-classifieds">Local & National Classifieds</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legals"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/election_guide/"  class="nav-link tnt-section-election-guide">Election Guide</a>
                                </li><li>
                                    <a href="/special_sections/hunting_guide/"  class="nav-link tnt-section-hunting-guide">Hunting Guide</a>
                                </li><li>
                                    <a href="/special_sections/state_fair_book/"  class="nav-link tnt-section-state-fair-book">State Fair Book</a>
                                </li><li>
                                    <a href="/special_sections/visitors_guide/"  class="nav-link tnt-section-visitors-guide">Visitor's Guide</a>
                                </li><li>
                                    <a href="/special_sections/other/"  class="nav-link tnt-section-other">Other</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photography-gallery">Photography Gallery</a>
                                </li><li>
                                    <a href="/multimedia/douglas-budget_youtube_channel/"  class="nav-link tnt-section-douglas-budget-youtube-channel">Douglas Budget Youtube Channel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/douglas_edition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1492024" class="tncms-block"><div id="user-controls-1492024" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.douglas-budget.com/users/signup/?referer_url=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Farticle_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.douglas-budget.com/users/login/?referer_url=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Farticle_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.douglas-budget.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1492024').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.douglas-budget.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.douglas-budget.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.douglas-budget.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1492024').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.douglas-budget.com/users/logout/" id="user-logout-form-1492024"><input type="hidden" name="referer_url" value="http://www.douglas-budget.com/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1491972" class="tncms-block a"><section id="block-1491972" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/9ec29f3c-d6da-11e7-bfa5-5bb3626fb5c6.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/9ec29f3c-d6da-11e7-bfa5-5bb3626fb5c6.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/9ec29f3c-d6da-11e7-bfa5-5bb3626fb5c6.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/9ec29f3c-d6da-11e7-bfa5-5bb3626fb5c6.png?resize=540%2C93 540w, https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/9ec29f3c-d6da-11e7-bfa5-5bb3626fb5c6.png?resize=750%2C129 750w, https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/9ec29f3c-d6da-11e7-bfa5-5bb3626fb5c6.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1492026" class="tncms-block"><div id="weather-1492026" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82633" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">46&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82633"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1492026 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Douglas, WY
                                
                                 <small>(82633)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Slight chance of a rain shower. Low 32F. Winds WNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Slight chance of a rain shower. Low 32F. Winds WNW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 4, 2020 @ 4:13 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=82633"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1492020" class="tncms-block"><section id="block-1492020" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1492020" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1492020" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1492020-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1492020-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1492020-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1492020').submit();
        return false;
    });

    $('#site-search-1492020').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1492020 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1492020 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1492020-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1492017" class="tncms-block m"><section id="block-1492017" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/cdec6f86-d6da-11e7-abc2-b332a50c2dd1.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/cdec6f86-d6da-11e7-abc2-b332a50c2dd1.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/cdec6f86-d6da-11e7-abc2-b332a50c2dd1.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/cdec6f86-d6da-11e7-abc2-b332a50c2dd1.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1492022" class="tncms-block header-social"><div class="follow-links-1492022 default">
    
    <section id="block-1492022" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/douglasbudget/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/douglasbudget" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.douglas-budget.com",
  "sameAs" : ["https://www.facebook.com/douglasbudget/","https://twitter.com/douglasbudget"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/basketball" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other"  href="/sports/other/" >
                    <span class="nav-label">Other</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Submit an obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-national-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Local & National Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals" >
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-election-guide"  href="/special_sections/election_guide/" >
                    <span class="nav-label">Election Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hunting-guide"  href="/special_sections/hunting_guide/" >
                    <span class="nav-label">Hunting Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-fair-book"  href="/special_sections/state_fair_book/" >
                    <span class="nav-label">State Fair Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitors-guide"  href="/special_sections/visitors_guide/" >
                    <span class="nav-label">Visitor's Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other"  href="/special_sections/other/" >
                    <span class="nav-label">Other</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photography-gallery"  href="/multimedia/photos/" >
                    <span class="nav-label">Photography Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-douglas-budget-youtube-channel"  href="/multimedia/douglas-budget_youtube_channel/" >
                    <span class="nav-label">Douglas Budget Youtube Channel</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/douglas_edition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1500058" class="tncms-block"></div><div id="tncms-block-1491913" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/douglas-budget.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1491914" class="tncms-block visible-xs visible-sm"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal" class="carousel-inner"><div  class="item photo-31a171df-22f3-5396-a386-d0d90076d8b7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wyoming&#39;s top youth volunteers of 2020 honored with $2,500 donation for local COVID-19 response","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/3/1a/31a171df-22f3-5396-a386-d0d90076d8b7/5eb05fb334f76.image.jpg"
                    
                    alt="WY_HS_ARLETHRODRIGUES_HEADSHOT.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="266"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/3/1a/31a171df-22f3-5396-a386-d0d90076d8b7/5eb05fb334f76.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal" data-target=".caption-inner-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal collapse in"><div class="caption-text"><p>Arleth Rodrigues Rascon (PRNewsfoto/Prudential Financial, Inc.)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Prudential Financial, Inc.</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Fimage_31a171df-22f3-5396-a386-d0d90076d8b7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/image_31a171df-22f3-5396-a386-d0d90076d8b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31a171df-22f3-5396-a386-d0d90076d8b7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WY_HS_ARLETHRODRIGUES_HEADSHOT.jpg&via=douglasbudget&url=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Fimage_31a171df-22f3-5396-a386-d0d90076d8b7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/image_31a171df-22f3-5396-a386-d0d90076d8b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31a171df-22f3-5396-a386-d0d90076d8b7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.douglas-budget.com/news/state/image_31a171df-22f3-5396-a386-d0d90076d8b7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/image_31a171df-22f3-5396-a386-d0d90076d8b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31a171df-22f3-5396-a386-d0d90076d8b7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglas-budget.com/tncms/asset/editorial/31a171df-22f3-5396-a386-d0d90076d8b7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"31a171df-22f3-5396-a386-d0d90076d8b7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20Budget%5D%20WY_HS_ARLETHRODRIGUES_HEADSHOT.jpg&body=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Fimage_31a171df-22f3-5396-a386-d0d90076d8b7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"31a171df-22f3-5396-a386-d0d90076d8b7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/image_31a171df-22f3-5396-a386-d0d90076d8b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31a171df-22f3-5396-a386-d0d90076d8b7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-31a171df-22f3-5396-a386-d0d90076d8b7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="31a171df-22f3-5396-a386-d0d90076d8b7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="31a171df-22f3-5396-a386-d0d90076d8b7" class="save-list-31a171df-22f3-5396-a386-d0d90076d8b7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="31a171df-22f3-5396-a386-d0d90076d8b7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bf8c33ca-0779-57cf-884b-afd6aa5b7048">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wyoming&#39;s top youth volunteers of 2020 honored with $2,500 donation for local COVID-19 response","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/b/f8/bf8c33ca-0779-57cf-884b-afd6aa5b7048/5eb05fb3944da.image.jpg"
                    
                    alt="WY_ML_Kellen_Vohland.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="400"
                    height="220"
                    data-src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/b/f8/bf8c33ca-0779-57cf-884b-afd6aa5b7048/5eb05fb3944da.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal" data-target=".caption-inner-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal collapse in"><div class="caption-text"><p>Kellen Vohland (PRNewsfoto/Prudential Financial, Inc.)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Prudential Financial, Inc.</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Fimage_bf8c33ca-0779-57cf-884b-afd6aa5b7048.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/image_bf8c33ca-0779-57cf-884b-afd6aa5b7048.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf8c33ca-0779-57cf-884b-afd6aa5b7048"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WY_ML_Kellen_Vohland.jpg&via=douglasbudget&url=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Fimage_bf8c33ca-0779-57cf-884b-afd6aa5b7048.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/image_bf8c33ca-0779-57cf-884b-afd6aa5b7048.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf8c33ca-0779-57cf-884b-afd6aa5b7048"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.douglas-budget.com/news/state/image_bf8c33ca-0779-57cf-884b-afd6aa5b7048.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/image_bf8c33ca-0779-57cf-884b-afd6aa5b7048.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf8c33ca-0779-57cf-884b-afd6aa5b7048"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglas-budget.com/tncms/asset/editorial/bf8c33ca-0779-57cf-884b-afd6aa5b7048" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf8c33ca-0779-57cf-884b-afd6aa5b7048"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20Budget%5D%20WY_ML_Kellen_Vohland.jpg&body=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Fimage_bf8c33ca-0779-57cf-884b-afd6aa5b7048.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf8c33ca-0779-57cf-884b-afd6aa5b7048"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/image_bf8c33ca-0779-57cf-884b-afd6aa5b7048.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf8c33ca-0779-57cf-884b-afd6aa5b7048"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf8c33ca-0779-57cf-884b-afd6aa5b7048-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf8c33ca-0779-57cf-884b-afd6aa5b7048" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf8c33ca-0779-57cf-884b-afd6aa5b7048" class="save-list-bf8c33ca-0779-57cf-884b-afd6aa5b7048-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf8c33ca-0779-57cf-884b-afd6aa5b7048" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-86caa6cc-2cb0-531b-bc26-8ce31ecf14c2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wyoming&#39;s top youth volunteers of 2020 honored with $2,500 donation for local COVID-19 response","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="25th_Prudential_Spirit_of_Community_Logo.jpg"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="398"
                    data-src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/8/6c/86caa6cc-2cb0-531b-bc26-8ce31ecf14c2/5eb05fb3e2083.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal" data-target=".caption-inner-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Prudential Financial, Inc.</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Fimage_86caa6cc-2cb0-531b-bc26-8ce31ecf14c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/image_86caa6cc-2cb0-531b-bc26-8ce31ecf14c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86caa6cc-2cb0-531b-bc26-8ce31ecf14c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=25th_Prudential_Spirit_of_Community_Logo.jpg&via=douglasbudget&url=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Fimage_86caa6cc-2cb0-531b-bc26-8ce31ecf14c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/image_86caa6cc-2cb0-531b-bc26-8ce31ecf14c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86caa6cc-2cb0-531b-bc26-8ce31ecf14c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.douglas-budget.com/news/state/image_86caa6cc-2cb0-531b-bc26-8ce31ecf14c2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/image_86caa6cc-2cb0-531b-bc26-8ce31ecf14c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86caa6cc-2cb0-531b-bc26-8ce31ecf14c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglas-budget.com/tncms/asset/editorial/86caa6cc-2cb0-531b-bc26-8ce31ecf14c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"86caa6cc-2cb0-531b-bc26-8ce31ecf14c2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20Budget%5D%2025th_Prudential_Spirit_of_Community_Logo.jpg&body=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Fimage_86caa6cc-2cb0-531b-bc26-8ce31ecf14c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"86caa6cc-2cb0-531b-bc26-8ce31ecf14c2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/image_86caa6cc-2cb0-531b-bc26-8ce31ecf14c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86caa6cc-2cb0-531b-bc26-8ce31ecf14c2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86caa6cc-2cb0-531b-bc26-8ce31ecf14c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86caa6cc-2cb0-531b-bc26-8ce31ecf14c2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86caa6cc-2cb0-531b-bc26-8ce31ecf14c2" class="save-list-86caa6cc-2cb0-531b-bc26-8ce31ecf14c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86caa6cc-2cb0-531b-bc26-8ce31ecf14c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fdea0a18-5af0-56f4-b4ae-3f04810e5622" class="asset article-default"  data-url="http://www.douglas-budget.com/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/3/1a/31a171df-22f3-5396-a386-d0d90076d8b7/5eb05fb334f76.image.jpg?resize=266%2C400">
            <meta itemprop="width" content="266">
            <meta itemprop="height" content="400">
        </div>
        <meta itemprop="name" content="douglas-budget.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.douglas-budget.com/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html" />
    <style>
                .asset-paging .direction {
                    color: #9bddf7;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.douglas-budget.com\/tncms\/search\/mlt\/?origin=fdea0a18-5af0-56f4-b4ae-3f04810e5622&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fdea0a18-5af0-56f4-b4ae-3f04810e5622" class="asset-paging">
                <div id="paging-prev-fdea0a18-5af0-56f4-b4ae-3f04810e5622" class="paging-link prev offset"></div>
                <div id="paging-next-fdea0a18-5af0-56f4-b4ae-3f04810e5622" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wyoming's top youth volunteers of 2020 honored with $2,500 donation for local COVID-19 response
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Actress Kristen Bell congratulates Gillette and Laramie students at this weekend's Prudential Spirit of Community Awards virtual celebration</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Prudential Financial, Inc.</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-04T12:06:00-06:00" class="tnt-date asset-date text-muted">
            May 4, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-04T12:06:00-06:00" class="tnt-date asset-date text-muted">
            May 4, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-04T12:32:19-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-04T12:06:00-06:00">
    <meta itemprop="datePublished" content="2020-05-04T12:06:00-06:00">
    <meta itemprop="dateModified" content="2020-05-04T06:32:19-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Farticle_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wyoming%27s%20top%20youth%20volunteers%20of%202020%20honored%20with%20%242%2C500%20donation%20for%20local%20COVID-19%20response&via=douglasbudget&url=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Farticle_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.douglas-budget.com/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglas-budget.com/tncms/asset/editorial/fdea0a18-5af0-56f4-b4ae-3f04810e5622" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20Budget%5D%20Wyoming%27s%20top%20youth%20volunteers%20of%202020%20honored%20with%20%242%2C500%20donation%20for%20local%20COVID-19%20response&body=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Farticle_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622" class="carousel-inner"><div  class="item photo-31a171df-22f3-5396-a386-d0d90076d8b7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wyoming&#39;s top youth volunteers of 2020 honored with $2,500 donation for local COVID-19 response","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-31a171df-22f3-5396-a386-d0d90076d8b7" data-instance="#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal" data-target="#photo-carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="266">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/3/1a/31a171df-22f3-5396-a386-d0d90076d8b7/5eb05fb334f76.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/3/1a/31a171df-22f3-5396-a386-d0d90076d8b7/5eb05fb334f76.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/3/1a/31a171df-22f3-5396-a386-d0d90076d8b7/5eb05fb334f76.image.jpg"
                    
                    alt="WY_HS_ARLETHRODRIGUES_HEADSHOT.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="266"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/3/1a/31a171df-22f3-5396-a386-d0d90076d8b7/5eb05fb334f76.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fdea0a18-5af0-56f4-b4ae-3f04810e5622 collapse in"><div class="caption-text"><p>Arleth Rodrigues Rascon (PRNewsfoto/Prudential Financial, Inc.)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Prudential Financial, Inc.</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bf8c33ca-0779-57cf-884b-afd6aa5b7048">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wyoming&#39;s top youth volunteers of 2020 honored with $2,500 donation for local COVID-19 response","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-bf8c33ca-0779-57cf-884b-afd6aa5b7048" data-instance="#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal" data-target="#photo-carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="220">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/b/f8/bf8c33ca-0779-57cf-884b-afd6aa5b7048/5eb05fb3944da.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/b/f8/bf8c33ca-0779-57cf-884b-afd6aa5b7048/5eb05fb3944da.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/b/f8/bf8c33ca-0779-57cf-884b-afd6aa5b7048/5eb05fb3944da.image.jpg"
                    
                    alt="WY_ML_Kellen_Vohland.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="400"
                    height="220"
                    data-src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/b/f8/bf8c33ca-0779-57cf-884b-afd6aa5b7048/5eb05fb3944da.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fdea0a18-5af0-56f4-b4ae-3f04810e5622 collapse in"><div class="caption-text"><p>Kellen Vohland (PRNewsfoto/Prudential Financial, Inc.)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Prudential Financial, Inc.</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-86caa6cc-2cb0-531b-bc26-8ce31ecf14c2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wyoming&#39;s top youth volunteers of 2020 honored with $2,500 donation for local COVID-19 response","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-86caa6cc-2cb0-531b-bc26-8ce31ecf14c2" data-instance="#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal" data-target="#photo-carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="398">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/8/6c/86caa6cc-2cb0-531b-bc26-8ce31ecf14c2/5eb05fb3e2083.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/8/6c/86caa6cc-2cb0-531b-bc26-8ce31ecf14c2/5eb05fb3e2083.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="25th_Prudential_Spirit_of_Community_Logo.jpg"
                    class="img-responsive owl-lazy"
                    width="400"
                    height="398"
                    data-src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/editorial/8/6c/86caa6cc-2cb0-531b-bc26-8ce31ecf14c2/5eb05fb3e2083.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-fdea0a18-5af0-56f4-b4ae-3f04810e5622 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Prudential Financial, Inc.</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fdea0a18-5af0-56f4-b4ae-3f04810e5622">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Farticle_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wyoming%27s%20top%20youth%20volunteers%20of%202020%20honored%20with%20%242%2C500%20donation%20for%20local%20COVID-19%20response&via=douglasbudget&url=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Farticle_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.douglas-budget.com/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglas-budget.com/tncms/asset/editorial/fdea0a18-5af0-56f4-b4ae-3f04810e5622" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20Budget%5D%20Wyoming%27s%20top%20youth%20volunteers%20of%202020%20honored%20with%20%242%2C500%20donation%20for%20local%20COVID-19%20response&body=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Farticle_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fdea0a18-5af0-56f4-b4ae-3f04810e5622-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fdea0a18-5af0-56f4-b4ae-3f04810e5622" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fdea0a18-5af0-56f4-b4ae-3f04810e5622" class="save-list-fdea0a18-5af0-56f4-b4ae-3f04810e5622-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fdea0a18-5af0-56f4-b4ae-3f04810e5622" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="xn-content"><p><span class="xn-location">CHEYENNE</span>, Wyo., <span class="xn-chron">May 4, 2020</span> /PRNewswire/ --&nbsp;Wyoming's top two youth volunteers of 2020, <strong><span class="xn-person">Arleth Rodrigues Rascon</span>, 18, of <span class="xn-location">Gillette</span></strong> and <strong><span class="xn-person">Kellen Vohland</span>, 14, of <span class="xn-location">Laramie</span></strong>, were recognized this weekend for their outstanding volunteer service during the 25th annual, and first-ever virtual, Prudential Spirit of Community Awards national recognition celebration.</p><p>In recognition of the spirit of service that they have demonstrated in their communities, Arleth and Kellen &ndash; along with 100 other top youth volunteers from across the country &ndash; were also each given <span class="xn-money">$2,500</span> to donate toward the local COVID-19 response efforts of a nonprofit organization of their choice. These funds come in addition to the <span class="xn-money">$1,000</span> scholarship and engraved silver medallion they earned as <span class="xn-location">Wyoming's</span> top youth volunteers of 2020.</p><p>The Prudential Spirit of Community Awards program, sponsored by Prudential Financial in partnership with the National Association of Secondary School Principals (NASSP), named Arleth and Kellen Wyoming's top high school and middle level youth volunteers in February.</p><p>"Over the past 25 years, this program has honored students spanning three generations, and the common thread between them has been the determination of young people to respond to the challenges of the moment," said <span class="xn-person">Charles Lowrey</span>, chairman and CEO of Prudential Financial. "Who better than this group of young leaders from all over the country to help identify and direct resources to community needs arising from COVID-19?"</p><p>As State Honorees, Arleth and Kellen also earned an all-expense-paid trip to <span class="xn-location">Washington, D.C.</span> for the program's annual national recognition events; the trip, however, was canceled due to COVID-19 and changed to a three-day online celebration this past weekend. In addition to remarks and congratulations from actress <span class="xn-person">Kristen Bell</span>, honorees had opportunities to connect with each other through online project-sharing sessions, learn about service and advocacy from accomplished past Spirit of Community honorees, hear congratulatory remarks from Lowrey and NASSP Executive Director and CEO <span class="xn-person">JoAnn Bartoletti</span>, and more.</p><p>"We admire these young leaders for their ability to assess the needs of the communities they serve and find meaningful ways to address them," said Bartoletti. "At a time when everyone is looking for optimism, these students are a bright light for their peers and the adults in their lives."</p><p class="prntac"><strong>About the Honorees</strong></p><p>Arleth (pictured left), a senior at Campbell County High School, has played a lead role in providing Spanish-speaking students and families in her community and throughout her state with Spanish-language information about applying and paying for college. When she was 6 years old, Arleth started learning English. At first this new language was just "alien noises," but within six months she was fluent. From then on, she was her family's translator, deciphering bills, making appointments, reading mail, and toggling between English and Spanish at meetings. "Language is the most explicit barrier in society," Arleth noted.</p><p>She soon became an active translator for community members as well, and began translating materials sent out to students by her school's college readiness program. She also worked with an advisor to hold Spanish-language events at her school to disseminate information about the college application process, scholarships and other financial aid, and local college preparatory programs. She created presentations, promoted the events throughout the community and translated resource materials. Today, Arleth serves as the college readiness program's first-ever Spanish community coordinator, and her presentations and translations have been made available to Spanish speakers across <span class="xn-location">Wyoming</span>. As a first-generation student, Arleth said, learning about college has been a new experience not only for her, but for her parents.. "Many students share the same story," she said. "I believe everyone should be provided equal resources to be able to unleash their potential."</p><p>Kellen (pictured right), a member of <span class="xn-location">Albany County</span> 4-H and an eighth-grader at Laramie Middle School, is a dedicated volunteer who devotes significant time to projects benefiting her school, community and environment. Kellen's community service projects include helping with 4-H activities, serving as manager of her school's wrestling team, working with students who have special needs as a peer counselor, and assisting with an annual wetlands fundraising banquet. "My world is filled with thoughtful people who encourage me to find strength in myself and to live my happiest life," said Kellen. For her, a big part of being happy is helping others. "I learned quickly that giving back to others is a reward in itself."</p><p>As vice president of her 4-H club, Kellen assists with club activities and community service projects, including helping with an appreciation dinner, guiding tours at the county fair and assisting younger club members with crafts and other projects. Her job as school wrestling manager is to check out gear, weigh in kids before matches, clean up the mats and keep the wrestlers focused. One of Kellen's favorite things is working with children with special needs. On a daily basis, she works with one of 10 students with special needs at her school, alternating so that she gets to know all of them. She teaches basic hygiene and simple tasks, and enjoys speaking with them. "When I spend time with someone who has special needs, I feel like I'm the one who is blessed," said Kellen.</p><p class="prntac"><strong>About The Prudential Spirit of Community Awards</strong></p><p>The Prudential Spirit of Community Awards program was created in 1995 to identify and recognize young people for outstanding volunteer service &ndash; and, in so doing, inspire others to volunteer, too. In the past 25 years, the program has honored more than 130,000 young volunteers at the local, state and national level. For more information about The Prudential Spirit of Community Awards and this year's honorees, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2792195-6&amp;h=2085130199&amp;u=http%3A%2F%2Fspirit.prudential.com%2F&amp;a=http%3A%2F%2Fspirit.prudential.com" rel="nofollow" target="_blank">http://spirit.prudential.com</a>. For more information about the National Association of Secondary School Principals, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2792195-6&amp;h=1328952370&amp;u=http%3A%2F%2Fwww.nassp.org%2F&amp;a=www.nassp.org" rel="nofollow" target="_blank">www.nassp.org</a>. For more information about Prudential Financial, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2792195-6&amp;h=3105132149&amp;u=http%3A%2F%2Fwww.news.prudential.com.%2F&amp;a=www.news.prudential.com." rel="nofollow" target="_blank">www.news.prudential.com.</a></p><p class="prntac"><strong>Learn more at <a href="http://spirit.prudential.com">spirit.prudential.com</a></strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/douglas-budget.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=NY95130&amp;Transmission_Id=202005041406PR_NEWS_USPR_____NY95130&amp;DateId=20200504" style="border:0px; width:1px; height:1px;" /></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/douglas-budget.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Farticle_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wyoming%27s%20top%20youth%20volunteers%20of%202020%20honored%20with%20%242%2C500%20donation%20for%20local%20COVID-19%20response&via=douglasbudget&url=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Farticle_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.douglas-budget.com/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.douglas-budget.com/tncms/asset/editorial/fdea0a18-5af0-56f4-b4ae-3f04810e5622" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDouglas%20Budget%5D%20Wyoming%27s%20top%20youth%20volunteers%20of%202020%20honored%20with%20%242%2C500%20donation%20for%20local%20COVID-19%20response&body=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Farticle_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdea0a18-5af0-56f4-b4ae-3f04810e5622"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fdea0a18-5af0-56f4-b4ae-3f04810e5622-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fdea0a18-5af0-56f4-b4ae-3f04810e5622" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fdea0a18-5af0-56f4-b4ae-3f04810e5622" class="save-list-fdea0a18-5af0-56f4-b4ae-3f04810e5622-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fdea0a18-5af0-56f4-b4ae-3f04810e5622" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22prnewswire%22#tncms-source=keyword" class="tag-prnewswire label label-default" data-tncms-track-dmp='search: prnewswire'>Prnewswire</a>
            </li> <li>
                <a href="/search/?k=%22volunteer%22#tncms-source=keyword" class="tag-volunteer label label-default" data-tncms-track-dmp='search: volunteer'>Volunteer</a>
            </li> <li>
                <a href="/search/?k=%22kellen%20wyoming%22#tncms-source=keyword" class="tag-kellen-wyoming label label-default" data-tncms-track-dmp='search: kellen-wyoming'>Kellen Wyoming</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22linguistics%22#tncms-source=keyword" class="tag-linguistics label label-default" data-tncms-track-dmp='search: linguistics'>Linguistics</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22the%20prudential%20spirit%22#tncms-source=keyword" class="tag-the-prudential-spirit label label-default" data-tncms-track-dmp='search: the-prudential-spirit'>The Prudential Spirit</a>
            </li> <li>
                <a href="/search/?k=%22program%22#tncms-source=keyword" class="tag-program label label-default" data-tncms-track-dmp='search: program'>Program</a>
            </li> <li>
                <a href="/search/?k=%22community%20awards%22#tncms-source=keyword" class="tag-community-awards label label-default" data-tncms-track-dmp='search: community-awards'>Community Awards</a>
            </li> <li>
                <a href="/search/?k=%22charles%20lowrey%22#tncms-source=keyword" class="tag-charles-lowrey label label-default" data-tncms-track-dmp='search: charles-lowrey'>Charles Lowrey</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1545834" class="tncms-block"><section id="block-1545834" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1545834 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1545834" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1545834" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="fdea0a18-5af0-56f4-b4ae-3f04810e5622" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="fdea0a18-5af0-56f4-b4ae-3f04810e5622" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.douglas-budget.com/users/login/?referer_url=http%3A%2F%2Fwww.douglas-budget.com%2Fnews%2Fstate%2Farticle_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div id="tncms-region-custom-side-primary" class="tncms-region "></div> 


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/douglas-budget.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1492019" class="tncms-block hide-headline"><section id="block-1492019" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492019 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1492019-6e037772-81a5-5f78-87fe-72f03596841a" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-6e037772-81a5-5f78-87fe-72f03596841a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_6e037772-81a5-5f78-87fe-72f03596841a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Douglas Budget - Wednesday, April 29, 2020"
                            class="img-responsive lazyload full"
                            width="300"
                            height="551"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/eedition/b/0b/b0beaba0-594f-5ca6-8055-592299014782/5ea8a15e20e4f.preview-300.jpg?resize=200%2C367 200w, https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/assets/v3/eedition/b/0b/b0beaba0-594f-5ca6-8055-592299014782/5ea8a15e20e4f.preview-300.jpg?resize=300%2C551 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_6e037772-81a5-5f78-87fe-72f03596841a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Douglas Budget - Wednesday, April 29, 2020</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_6e037772-81a5-5f78-87fe-72f03596841a.html" class="tnt-asset-link">
        

        
            Douglas Budget - Wednesday, April 29, 2020</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1491924" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/douglas-budget.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1491956" class="tncms-block"></div><div id="tncms-block-1492447" class="tncms-block title-no-margin"><section id="block-1492447" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492447 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/douglasbudget">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1492448" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/douglasbudget" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/douglasbudget"><a href="https://www.facebook.com/douglasbudget">douglasbudget</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1492445" class="tncms-block title-no-margin"><section id="block-1492445" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492445 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/douglasbudget">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1492446" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/douglasbudget" data-height="350">Tweets by douglasbudget</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-1492010" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/douglas-budget.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1534287" class="tncms-block"><!-- Insticator API Fire Widget --><div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync="false" type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "40c1ddd3-f53e-4cc2-99cf-8551b04a81fa"})/*]]>*/</script>
</div>
<!-- End Insticator API Fire Widget --></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1491915" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/douglas-budget.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1491916" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/douglas-budget.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1492013" class="tncms-block"><section id="block-1492013" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492013 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1491964" class="tncms-block"><section id="block-1491964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491964 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "><div id="tncms-block-1492023" class="tncms-block padding-bottom header-social padding-top"><div class="follow-links-1492023 default">
    
    <section id="block-1492023" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492023 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/douglasbudget/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/douglasbudget" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.douglas-budget.com",
  "sameAs" : ["https://www.facebook.com/douglasbudget/","https://twitter.com/douglasbudget"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1492260" class="tncms-block"><section id="block-1492260" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1492260 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1492018" class="tncms-block padding-bottom"><section id="block-1492018" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/d641eed6-d6da-11e7-9a8e-7f9e6cb4bace.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/d641eed6-d6da-11e7-9a8e-7f9e6cb4bace.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/d641eed6-d6da-11e7-9a8e-7f9e6cb4bace.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/content/tncms/custom/image/d641eed6-d6da-11e7-9a8e-7f9e6cb4bace.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1492015" class="tncms-block"><section id="block-1492015" class="block emphasis-h4   " ><address>
    <strong>douglas-budget.com</strong><br>
    310 Center St.<br>
    Douglas, Wyoming 82633
    <br>
    
        <strong>Phone:</strong> 307-358-2965<br>
        <strong>Email:</strong> <a href="mailto:publisher@douglas-budget.com">publisher@douglas-budget.com</a><br>
    
</address></section></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1491968" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1491968"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Douglas Budget</a>, 310 Center St. Douglas, Wyoming</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1545892" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/douglas-budget.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1545889" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/douglas-budget.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/douglas-budget.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'douglas-budget.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'false');
        ga('cenTracker.set', 'dimension2', 'http://www.douglas-budget.com/news/state/article_fdea0a18-5af0-56f4-b4ae-3f04810e5622.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fdea0a18-5af0-56f4-b4ae-3f04810e5622")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11388.add('act', dmpData);
	_cc11388.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_fdea0a18_5af0_56f4_b4ae_3f04810e5622_photo_modal = false;
                var gallery_changed_fdea0a18_5af0_56f4_b4ae_3f04810e5622_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal .owl-stage-outer").height( $('#carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_fdea0a18_5af0_56f4_b4ae_3f04810e5622_photo_modal = $('#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal').data('owlCarousel');
                $('#carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fdea0a18_5af0_56f4_b4ae_3f04810e5622_photo_modal.prev();
                });
                $('#carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fdea0a18_5af0_56f4_b4ae_3f04810e5622_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_fdea0a18_5af0_56f4_b4ae_3f04810e5622 = false;
                var gallery_changed_fdea0a18_5af0_56f4_b4ae_3f04810e5622 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622 .owl-stage-outer").height( $('#carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_fdea0a18_5af0_56f4_b4ae_3f04810e5622 = $('#gallery-items-fdea0a18-5af0-56f4-b4ae-3f04810e5622').data('owlCarousel');
                $('#carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fdea0a18_5af0_56f4_b4ae_3f04810e5622.prev();
                });
                $('#carousel-fdea0a18-5af0-56f4-b4ae-3f04810e5622 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fdea0a18_5af0_56f4_b4ae_3f04810e5622.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/douglas-budget.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11388.add('act', serviceData);
	_cc11388.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11388.add('act', dmpData);
	_cc11388.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>